MagentaTV friert immer wieder ein

Hallo zusammen,

seit gestern habe ich meinen Magenta Zuhause XL mit MagentaTV Plus freigeschalten bekommen.
Soweit läuft alles ganz gut bis aufs MagentaTV

Folgende Config:

MR 401 + MR 201
FritzBox 7590 + WLAN Repeater (von AVM 1750)
Anbindung über WLAN – Distanz ca. 5m mit einem Flur (= 2 Türen) dazwischen.

Laut FB besteht eine WLAN Verbindung von 144 Mbit zwischen Repeater und FB.

Problem: Das Bild und/oder der Ton frieren immer wieder ein.
Ein Umschalten auf einen anderen Kanal und dann wieder zurück funktioniert dann wieder ne Weile (zwischen 10 und 30 Minuten).

Ich habe

– die MR bereits neu gestartet.
– FritzBox neu gestartet
– Störquellen entfernt
-> DECT Telefon wo anders platziert
-> andere sendende Geräte aus der näheren Umgebung des MR entfernt
-> Powerline komplett aus dem Netzwerk entfernt (gab CRC Fehler, die jetzt aber weg sind)
-> Firmware auf Router, Repeater und MR aktuell

Testweise habe ich mal ein LAN Kabel quer durch die Wohnung gezogen und siehe da, damit hat es funktioniert.
Natürlich habe ich die WLAN Repeater Variante genommen, um keine LAN Kabel quer durch die ganze Wohnung verlegen zu müssen.

Was kann man hier noch versuchen?
Wären die neuen TV Boxen ggf. eine bessere Wahl gewesen?
@Telekom: Wenn die neuen Boxen hier besser geeignet wären, könnte man die MR noch umtauschen? Vertrag läuft ja erst seit gestern (Kulanz??)

Ich bin über jeden produktiven Tipp dankbar.
Und ja, ich habe schon im Forum gesucht, aber nichts hat hier wirklich das Problem behoben.

Danke schon mal im Voraus.

Grüße
Michl

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.